AnyConnect SBL and Windows XP 64 not working

Unanswered Question
Dec 4th, 2009


I have an ASA 5510 that I am configuring for AnyConnect vpn clients.  The client itself works, connects to our network and can browse resources.  I am running into a problem with the SBL module.  Whenever my client connects and downloads the SBL module the installation fails with a "Fatal error during installation."  When I look at the Even Viewer Application log I can see an error from the installer stating that SBL components can not be installed on systems prior to Windows Vista x64."  I reviewed the Cisco Downloads section and I have the most current version of the client and sbl module, all documentation that I have seen said this work with XP x64.

Another problem I have is with the DART.  When the module is configured in the group policy to install the client won't install it, the connection go through and never attempts to install DART.  If I extract the files though I can successfully install the module.

Please Advise


I tested the connection with an XP x86 machine and the Start Before Logon Module installs successfully.  I am wondering if this module just won't work with XP x64, strange cause from what I am reading it says it will work with x64 XP, but perhaps they mean the client will work not the SBL module....

Even with the 32 bit XP machine the DART module isn't downloaded and installed...

Message was edited by: Craig Zorn

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion