Does CME 8.0 have a compatible version of CUE for a 2851 with an ISE?

Unanswered Question
Dec 4th, 2009

I have a 2851 that I need to upgrade and I'm looking at putting CME 8.0 on it, but have not been able to find a document that

states whether there is a compatible version of CUE that can be installed on the Integrated Service Engine. Has anyone been able to try this, or have a link to a document that states compatibility?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Svec Tue, 12/08/2009 - 19:44

I am not aware of needing any special version of CUE.  I have 8.0 on a 2851 running with CUE 7.0.  7.1 should be fine too.

My problem with CME 8 is that the admin GUI is broken and I think I am not alone: https://supportforums.cisco.com/thread/303217

It doesn't really have any new features either so you might just want to stay with something more stable..

Here is CME new features:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeroad.html

Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

end2endtechs Wed, 12/09/2009 - 10:54

Thanks for the reply, this helps alot. I think I should just stay on version 7.0 for now.

Actions

This Discussion