SA 540 Optional Port Problems

Unanswered Question
Dec 4th, 2009

I thought I would start a new discussion about the Optional Port, so the issues wouldn't be mixed with other issues like Access Points etc.

I have reported an issue there is with the Optional Port in DMZ mode, my servers and laptop can ping and resolve Domain Names from a command line when connected to the DMZ port. But there is extremely slow Internet browser access (after about 5 min only a few lines from will have loaded, and then it will stop).

I now tried to configure the Optional Port as LAN, thinking that it was the DMZ configuration that made problems. Not the case, I now have the Optional Port as part of my working LAN and I still have the same problem. I can ping and resolve domain names but no Internet browser use.

I have tried to move my laptop between the diffrent ports on the router, and it works fine on the other LAN ports.

I have no firewall rules at all set up at this point.

Also, as mentioned in a different discussion, some of the firewall rules made in connection with the Optional Port in DMZ mode, stay in place even after they have been deleted. (e.g. after an DMZ to LAN allow all rule have been deleted, I still have access to the LAN from the DMZ port)

SA 540 Firmware 1.0.39

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
hhwesterg Thu, 12/10/2009 - 00:54

I got confirmation that this is a another bug... but no eta on when it should be fixed... 9 out of 10 ports working is not bad..

I can compliment the support though, very helpful and nice.

Steven Smith Thu, 12/17/2009 - 14:10

The fix for this will be in our next release.  Hopefully before the end of the year, but I don't have an exact timeline.

Steven Smith Sun, 01/03/2010 - 11:34

This release is under going testing.  I don't have an exact date, but I hope it will be ready soon.


This Discussion