Asa5505 still obfuscating mail banner with no inspect esmtp

Unanswered Question
Dec 5th, 2009

I've tried it all.  no inspect esmtp.  no policy map.  inspect esmtp tls with banner obfuscate off. i'm out of ideas.  i always get 220 ******** when telnetting to mail server from outside.  tried and 8.0.5.  any ideas?

exchange 2010

cable modem -> asa5505 -> sa540 (router mode) -> mail server via static map policy for port 25 on asa5505

internal same subnet and different subnets works fine.  works fine across site to site vpn.  just get stupid banner when i access from outside.

policy map nat ip address is different than outside interface address.  have other policy nats using 443 an 80 and they work fine.

help.  thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
beowulfs Fri, 12/11/2009 - 11:59

It turns out the servers / pc's was testing from were behind asa's with inspect esmtp turned on. there was nothing wrong with my asa's, for future reference.


This Discussion

Related Content