Clock time different for sh log - UC520

Unanswered Question
Dec 6th, 2009

Hi,

UC520 log files are UTC time, sh clock has the correct time, deleted and created CNF files, didn't help. Rebooted UC520 and log shows that clock was updated from UTC to CST, downgraded fron 12.4.24T to uc500-advipservicesk9-mz.124-20.T2.bin, no change, any ideas ?

WebbUC500#sh log | i upda
000008: *Dec  6 15:24:54.455: %SYS-6-CLOCKUPDATE: System clock has been updated from 15:24:54 UTC Sun Dec 6 2009 to 09:24:54 CST Sun Dec 6 2009, configured from console by console.

Show clock shows corect time, but log doesn't:

WebbUC500#sh clock
09:41:23.875 CST Sun Dec 6 2009
WebbUC500#
WebbUC500#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
WebbUC500(config)#
WebbUC500#
000283: Dec  6 15:41:28.727: %SYS-5-CONFIG_I: Configured from console by admin on vty0 (192.168.1.101)
WebbUC500#

!

!

clock timezone CST -6

clock summer-time CST recurring

!

!

telephony-service
time-zone 8

!
!

Thanks

hasratraj

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Hasrat Raja Sun, 12/06/2009 - 15:22

I was missing "localtime" from "service timestamps log datetime msec", logs are showing corect time now.

Actions

Login or Register to take actions

This Discussion

Posted December 6, 2009 at 7:46 AM
Stats:
Replies:1 Overall Rating:
Views:716 Votes:0
Shares:0
Tags: No tags.
 

Discussions Leaderboard

Rank Username Points
1
rob.huffman
21,540
2
Paolo Bevilacqua
15,141
3
Chris Deren
11,304
4
Ayodeji oladipo...
9,335
5
William Bell
4,940
Rank Username Points
Terry Cheema
295
Marcelo Almeida...
179
Aman Soi
106
Aaron Harrison
76
Vivek Batra
73