Unity 7.0(2) asp error 0126 - no sa access

Unanswered Question
Nov 27th, 2009
/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hi All

I have recently installed a Unity 7.0(2) server which all seemed to go fine

Build

Voicemail only (Exchange/AD etc all on box 7825)

Windows 2003 - Platform configuration discs

Exchange 2003

SQL 2000 SP4

ServerUpdatesWizard-v.2.0.19-09-2009

No SSL

CUCM integration all worked and I could import users with COBRAS, Voicemail works, MWI works, Even Custom forwarding to the Customers Exchange environment works via a connector.

However I can't access the SA or the Status page, we can access however ciscopca.  The SA or Status Page can't be access from on the box (task bar) or remotely.

I was getting an HTTP 500 error but I have enabled the local browser messaging and now get the errors below:

http://hostname/Web/SA/
Active Server Pages error 'ASP 0126'

Include file not found

/LM/W3svc/1/Root/Web/global.asa, line 3

The include file 'Common/include/GlobalConstInc.asp' was not found.

http://hostname/Web/SM/MainFrame.asp

Active Server Pages error 'ASP 0126'

Include file not found

/Web/SM/MainFrame.asp, line 3

The include file '../Common/include/SAFrameInc.asp' was not found.

So far, I have been through all of the troubleshooting guides, forums, friends, neighbors.  I've uninstalled Unity and reinstalled it and still get the same error. 

Only other relevant thing I can think of is that I ran through the manual SSL process on the First attempt.  I don't know however if this worked before the SSL work, but as I said I have re-installed since but I can see where this could break IIS in someway

Before I flatten it and start again has anyone seen an issue like this before or able to offer any assistance, Any IIS experts?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Barry Oliver Mon, 12/07/2009 - 07:48

It turns out that the whole of the /Common/include/ folders where missing, I have copied this manually from the DVD and can now get access.

Actions

This Discussion

Related Content