Unity Express 2.2 to 7.1 Upgrdae

Unanswered Question
Dec 7th, 2009

Experts,

Need your quick help.

Can I re-use existing CUE2.2 mailbox licences on CUE7.1?

My customer has got NM-CUE module installed with CUE2.2 and they want it to be upgraded to 7.1 release. I am aware that EoS NM-CUE doesn't support CUE7.1 and hence they need new hardware for the job which I have quoted. But, I am stuck with "licensing" wondering if I can re-use the existing mailbox licences by any chance for e.g. by loading it to Cisco licensing portal and get them converted to 7.1

OR do I need to purchase new mailbox licences as well?

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pablo Daniel Go... Fri, 12/11/2009 - 13:36

Hi JB S,

Licensing model for CUE 7.1 has change and now they use CSL licenses. However if you want to migrate your licenses please check the following document:

Migrating to CSL Licenses

http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/rel7_1/Licensing/Using_CSL.html#wp1106878

On the previous link there is a note that you might find useful:

"If you are upgrading to the same of licensed features as before, the CSL licenses are free."

HTH,

pablogon

Pablo Daniel Go... Fri, 12/11/2009 - 14:18

You might also want to check rehosting licenses section on the same link since you are changing the hardware.

HTH,

pablogon

Actions

This Discussion