EIM Email Interaction Manager, Reports console problem

Answered Question
Dec 7th, 2009
User Badges:

Hi,


We have problem with Reports Console in EIM system.

When we try to generate report from Reports console we get message "No data found" for every query.


In Troubleshooting Guide for EIM 4.2(4) i found this solution:


"Possible cause
Summary jobs are not active or the summary jobs fail to execute.


Recommended action:
1.    In the active database, run a query on the egplr_scheduled_task_status table, and check the status of each summary job script.
2.    From the SQL Enterprise Manager, verify the schedule of the summary jobs.
3.    Analyze the reports data from the egpl_event_history_casemgmt    table and summary tables for each report."



Table "egplr_scheduled_task_status" is empty, but i don't know what to do


Any idea what would be the issue??


Thanks,


Dusan

What jobs do you see scheduled? Look under MS SQL Agent -> Jobs node in Enterprise Manager. Are there a couple of jobs there like "populatesmy_eGActiveDB"  and "populatesmysessionandarticle_eGActiveDB"?


Are they both scheduled, runnable and enabled?


Have you started the  SQL Agent?


Have you made the SQL Agent an automatic process?


Regards,

Geoff

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer

What jobs do you see scheduled? Look under MS SQL Agent -> Jobs node in Enterprise Manager. Are there a couple of jobs there like "populatesmy_eGActiveDB"  and "populatesmysessionandarticle_eGActiveDB"?


Are they both scheduled, runnable and enabled?


Have you started the  SQL Agent?


Have you made the SQL Agent an automatic process?


Regards,

Geoff

Actions

This Discussion

Related Content