Unity 7.0 subscriber page

Unanswered Question
Dec 8th, 2009

Dear All,

I have a Cisco Unity server (MCS-7825) running Cisco unity version 7.0 and this version is upgraded from 4.0(5) ,All thing working fine except searching by subscriber  it takes a long time to give the subscriber information (about 20 to 30 sec).

so Is there anyone have a recommendation for this issue?

Thanks,

Ahmed Ellboudy

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Tue, 12/08/2009 - 17:45

Hi -

Would you mind giving us some information on the server usage?  For example, key performance indicators such as CPU utilization, RAM on the server, number of ports, number of subscribers etc?  I suspect you are running Windows 2003 SP2 with Exchange offbox?  Since the delay you are experiencing is IE querying the Unity database, I would monitor the server CPU, which you can do with either Perfmon or Task Manager and see what the CPU utilization is before and during running the Unity SA to search for a subscriber.  Also, are you running Unity SA from the server directly and see the delay or from another PC running IE?  When was the last time you rebooted the server.  Sorry for all of the questions ... perhaps you can post your results here and screenshots.  Lastly, here is a link to the supported platforms for Unity 5.X and greater - http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps5745/ps2237/product_data_sheet0900aecd802132ef.html

Ginger

ahmed_ellboudy Wed, 12/16/2009 - 14:22

Dear Ginger,

Thanks for your feedback, I will update you after check the system and get answers for the below questions.

Tahnks,

Ahmed

Actions

This Discussion