How to enable content filter for DistributionGroup

Answered Question
I have this problem too.
0 votes
Correct Answer by jsteer about 7 years 1 month ago

Mads - i'd check that the message is :

a. is the address correct as it's comes through from the internet?

b. is the content filter active

c. what do you see in the mail_log when the message passes thru?

I'd suggest you use the trace option in the GUI to mimic a message to this address and see wha the output is.

The rcpt-to-group rule is using ldap to match up an address. Is your ldap connection setup?

Perhaps its worth changing the filter to be:

Blacklist_distributiongroup: if (rcpt-to == [email protected]) {drop(); }

Good luck

jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
jsteer Wed, 12/09/2009 - 09:38

Mads - i'd check that the message is :

a. is the address correct as it's comes through from the internet?

b. is the content filter active

c. what do you see in the mail_log when the message passes thru?

I'd suggest you use the trace option in the GUI to mimic a message to this address and see wha the output is.

The rcpt-to-group rule is using ldap to match up an address. Is your ldap connection setup?

Perhaps its worth changing the filter to be:

Blacklist_distributiongroup: if (rcpt-to == [email protected]) {drop(); }

Good luck

jason

Actions

This Discussion