Agent and Supervisor Desktop is in Partial service

Unanswered Question
Dec 8th, 2009
User Badges:

Hi,


My CAD and CSD shows the status in the bottom as Partial service,when i analyse the service status by clicking on that " Agent Statistics Viewing is Inactive ". What i need to do to enable it.My environment is CME 7.0 , UCCX 7.0 with IP Communicator.


Thanks,

Hari

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
harisivaji Wed, 12/09/2009 - 06:55
User Badges:

Also iam using those agents in remote location connected through cisco vpn client.Any help ?

vicspanya Tue, 06/19/2012 - 17:44
User Badges:

did you ever resolve this, i am having the same issue.

usamaahmed1 Mon, 10/12/2015 - 09:18
User Badges:

Hi:

I was having the same issue and I found that the issue was due to smart contact not miscommunicating to the voice platform.

I followed the resolution below and the issue got resolved. However in partial service portion I had all three inactive in CAD:

Call and Agent state log viewing

Agent Statistics viewing

Recording

 

Resolution:

Log into the UCCX administration page

- Restart the Cisco Desktop Enterprise Service

- Next you need to restart the Cisco Desktop recording and Statistics Service

- Finally, the Cisco Desktop Sync Service

Jasper Ho Sat, 10/06/2012 - 18:02
User Badges:

Hi


Anyone can help with regards to this issue? because we also having the same issue.

rbblue234 Sat, 10/06/2012 - 18:55
User Badges:

Hi Everyone,


A few things too try.


First go too the app admin page, and then control center.  Please ensure you see Status: IN_SERVICE. 


If you do not,  please expand the servers tab and look for which service is having the issue and why.


If you see IN_SERVICE then openup agent desktop & login as an agent.  Once logged in and in a not ready state...  Click the words partial service.   A smaller window should come up and say which service is out of service.


Please let me know which service has the issue and your contact cetner version.

Jasper Ho Sun, 10/07/2012 - 00:09
User Badges:

Hi rbblue234,


Thanks for the immediate response.  The service that showing partial is  " Agent Statistics Viewing". The version of our Contact center is UCCX 7.0 (2).


We check all of our servers are all in service. Please advise what should be the solution for this. Thanks in advance.

rbblue234 Sun, 10/07/2012 - 07:30
User Badges:

Hey Jasper,


Please do the following and attach the log for my review.


On the agent desktop, go to c:\program files\cisco\desktop\config


Open agent.cfg in notepad


Configure Threshold=OFF to Threshold=DEBUG


Close any version of agent desktop that's open on the computer, and relogin in. Once you are logged in and see partical service...  close the agent desktop program.


Please attach the log file for that time period to this post.  The log file is lcoated in

c:\Program Files\Cisco\Desktop\log


Please confirm you are able to login and pull historical reports for the last 24 hours as well.


Is this an HA setup for single server?

Jasper Ho Mon, 10/08/2012 - 01:48
User Badges:

Hi Blue,



Luckly the partial service was already resolved. I don't know what happened and how does it happened, when we check it again the service was active..


I'll take note of the procedure that you gave to me, if the problem re-occurs i'll do your suggestion. thanks for the support.

Actions

This Discussion