Multicast routing stops after 1 day

Unanswered Question
Dec 8th, 2009
User Badges:

We have a multicast routing across VLANs for group 226.0.20.112 that worked for a day, but it suddenly stopped. I can't find information on what I see, but can anyone confirm this is a problem and how I might resolve it? You will notice "1d00h/stopped" below.


VVRH-4507#sh ip mroute 226.0.20.112
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group
       V - RD & Vector, v - Vector
Outgoing interface flags: H - Hardware switched, A - Assert winner
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode


(*, 226.0.20.112), 1d00h/stopped, RP 10.1.99.254, flags: SJC
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan1, Forward/Sparse-Dense, 00:53:07/00:02:10, H
    Vlan4, Forward/Sparse-Dense, 02:37:36/00:02:03, H
    Vlan9, Forward/Sparse-Dense, 1d00h/00:02:06, H


(10.1.9.12, 226.0.20.112), 1d00h/00:02:59, flags: T
  Incoming interface: Vlan9, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan1, Forward/Sparse-Dense, 00:53:07/00:02:10, H
    Vlan4, Forward/Sparse-Dense, 02:37:36/00:02:03, H


Here is the basic chunk of configuration:


interface Loopback0
ip address 10.1.99.254 255.255.255.0
ip pim sparse-dense-mode

...

interface Vlan1
ip address 192.6.127.219 255.255.255.0
ip broadcast-address 192.6.127.255
no ip redirects
no ip proxy-arp
ip pim sparse-dense-mode
!
interface Vlan2
ip address 10.1.2.1 255.255.255.0
no ip redirects
no ip proxy-arp
ip pim sparse-dense-mode
...

other vlan interfaces

...

access-list 10 permit 224.0.0.0 15.255.255.255
access-list 20 deny   224.0.1.39
access-list 20 deny   224.0.1.40
access-list 20 permit 224.0.0.0 15.255.255.255

...

ip pim rp-address 10.1.99.254 20
ip pim send-rp-announce Loopback0 scope 32 group-list 10
ip pim send-rp-discovery Loopback0 scope 32



Thanks for your help.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
vdadlaney Tue, 12/08/2009 - 07:58
User Badges:

Hi, per my understanding "1d00h/stopped" in the *,G entry is normal as you are actually using the more specific S,G entry to forward traffic. Please advise if you are having any issues other than just seeing that output in the *,G. Thx

Actions

This Discussion