Incoming calls not ringing AA or any hunt group

Unanswered Question
Dec 8th, 2009
User Badges:

Hello,


I am located in Ireland and I have a SPA9000 and SPA400 connected to 3 analogue PSTN line with 4 SPA962 phones. I have setup the system using the SPA9000 setup wizard and have updated to the latest firmware. I have all the phones up in the same hunt group and have set them to ring simulanteously and go to AA after 20 secs.


When I ring any of the analog phone line numbers from any external phone I can hear ringing on the external side but none of the phones ring. I then set the system to ring the AA automatically but the same thing happens.



Dialing out works fine and the light on the SPA400 lights up when on a outbound call but when I try to make an incoming call the line light doesn't light up. I have tried ringing all three numbers (1 number for each PSTN line) and the same result. I have updated the firmware and  factory reset the SPA9000, SPA400 and all of the SPA962 phones and am still having the same problems.


Thanks,


Liam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
liamfoneill Wed, 12/09/2009 - 06:23
User Badges:

Hi I managed to resolve the problem myself. The reason the incoming calls were not getting through was because my PSTN provider had hunting setup on the three lines. However now I am having a problem that the phones won't ring until after 2 rings which my customer is finding unacceptable. I will start a new thread regarding this.


Thanks,


Liam

Actions

This Discussion