Strange Connection ...!!

Unanswered Question

Hi,

I am facing very strange connection problem with Access Server 2511 to my Router “r1” and when I connect to other devices like Router, it can connect and OPEN but I cannot get command prompt of this Router or when I try others devices the same problem occurs …

May be you guys can help me….

Termserver#r1

Trying r1 (192.168.10.10, 2001)...

% Connection refused by remote host

Termserver#clear line 1

[confirm]

[OK]

Translating "r1"
Trying r1 (192.168.10.10)... Open

(After display this message there is no COMMAND PROMPT # APPEAR)

When I disconnecting Ethernet CABLE from r1 getting these given below messages….its mean that I am connect to r1 but command prompt not in my access or in my control.

*Dec  8 02:51:45.139: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down

*Dec  8 02:51:49.339: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up

Regards,

 

Muhammad Abdul Subhan

Configuration on Access Server 2511

Termserver(config)#interface loopback0

Termserver(config-if)#ip address 192.168.10.10 255.2

Termserver(config)#line 1 16

Termserver(config-line)#transport input telnet

Termserver(config-line)#exit

Termserver#config t

Termserver(config)#ip host r1 2001 192.168.10.10

Termserver(config)#ip host r2 2002 192.168.10.10

Termserver(config)#ip host r3 2003 192.168.10.10

Termserver(config)#ip host r4 2004 192.168.10.10

Termserver(config)#ip host r5 2005 192.168.10.10

Termserver(config)#ip host r6 2006 192.168.10.10

Termserver(config)#ip host cat19 2007 192.168.10.10

Termserver(config)#exit

Termserver#copy running startup

Building configuration...

[OK]

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Mon, 12/21/2009 - 02:29

Hi,

As far as the message concern

When I disconnecting Ethernet CABLE from r1 getting these given below messages….its mean that I am connect to r1 but command prompt not in my access or in my control.

*Dec  8 02:51:45.139: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to down

*Dec  8 02:51:49.339: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to up

Yes you are connected via ethernet port 0 which had gone down and came up but for error connection refuse that request had reached the end destination which had refused for that you need to clear the asynchronous line and attempt the reverse Telnet again.

This is done by doing a clear line 1, confirming the request by pressing Enter, and then entering r1 to reinitiate the reverse Telnet connection

Hope this helps your query !!

Regards

Ganesh.H

Actions

This Discussion

Related Content