Can't Drag N' Drop files in CCA 2.2

Unanswered Question
Dec 9th, 2009
User Badges:

Hi


I have apparently problems with dragging files in CCA release 2.2. I've tried to put the translation file for the CP-524 by Drag n Drop file to UC520 icon in the CCA 2.2 without success. I then tried the CCA version 2.1 which worked without any problems ...


Could it be a bug in the CCA 2.2 or has this feature been removed with the new layout of topology view.


Cheers


Henrik

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Wed, 12/09/2009 - 05:22
User Badges:
  • Blue, 1500 points or more

Hi.

I tried it.  While I did see the little black circle on the UC540 ICON when I dragged the SPA525G phone load onto it, When I let it go, a TFTP pop up did ipen and it did put the .bin on my flash.


Problem for phone loads, is it needs to do alot more;

- tftp-server statements

- telephony-service load statement

- create cnf for the phone loads

- place the file in the appropriate sub directory


It didnt do any of there.

I reported to CCA team.  They will addres this in the next release of CCA I was told.   We want to see it support all phone loads in the bundle, but it is not clear if it will support all phone types at this point.   I know for sure the SPA500 will be....



Steve

Steven DiStefano Fri, 01/22/2010 - 09:08
User Badges:
  • Blue, 1500 points or more

Fixed in CCA 2.2.1


Click on CCA HELP: Whats New on CCA to see how it works.

Actions

This Discussion