Agent Logout Table empty in HDS

Unanswered Question
Dec 9th, 2009
User Badges:

Hi All,


I've an IPCC Enterprise 6.0 SR12 setup with RGR, PG's and HDS with an AW client connected.


Recently it was observed that Agent Logout report in Webview was showing no data of previous months (i.e - before December). When I checked in t_Agent_Logout Table in HDS, it was blank and had no data in it. However, it is checked and confirmed to have data in Logger database table.


Pls suggest some ways to replicate/synchronize the same.



Regards,

Soman Nair. 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
somannairv Fri, 12/11/2009 - 23:40
User Badges:

Hi David,


I checked PG config and found that agent reporting is enabled. Also, I'm facing this issue while trying to retrieve report - "agteam03: Agent Logout Status". Pls see attached snapshot.



Regards,

Soman Nair.

somannairv Fri, 12/11/2009 - 23:59
User Badges:

As described earlier, I can see data available in Logger D/B but data for Oct,Nov '09 is not replicating to HDS. Agent details are available since 5th Dec in HDS d/b.

Can we manually export/import and would it cause any impact.

david.macias Sat, 12/12/2009 - 13:19
User Badges:
  • Blue, 1500 points or more

Do you have an agent distribution site configured?


david

somannairv Sun, 12/13/2009 - 05:20
User Badges:

Hi David,


Yes, Agent Dist site is configured. Pls refer to the snapshot attached.


Export/Import of only one database viz- "Agent Logout" table would cause any impact and is it advisabel to do so.



Regards,
Soman.

david.macias Tue, 12/15/2009 - 15:16
User Badges:
  • Blue, 1500 points or more

Check your database sizes, could you be running out of space?


david

Actions

This Discussion

Related Content