Inventory Collection Failure with LMS 3.2

Unanswered Question
Dec 9th, 2009


I've been running LMS 3.2 with RME 4.3.1.

Inventory Collection fails while trying to collect data from 7825I Media Convergence Servers running Call Manager 6.1.

It fails with the following error:

RICS0001:Internal Error,unable to process the collected data from the device.

I have tried deleting and adding the device again, but with no effect.

The Call Manager server has ip, here it is the IC_Server.log attached.

Looking at the log, I see there is some kind of database error, but I don't know how can be avoided.

Any suggestions?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 12/09/2009 - 20:36

This could be a product of an older bug.  Try removing this Call Manager from RME.  Then re-add it, and run three inventory collection jobs.  If they all work, then you should be good to go.

Velin Georgiev Thu, 12/10/2009 - 00:19

I have removed the Call Managers from RME, and then re-added them again.

After that I started a inventory collection job but it failed again with the same error. I've tried some times with the inventory job but it fials every time.

I read about the bug you've mentioned and it is advised to patch the RME. Since i'm running the latest version, what can i do?

Joe Clarke Thu, 12/10/2009 - 07:58

Even though this isn't a Windows Call Manager, the symptoms still resemble CSCsz08632.  This bug is fixed in RME 4.3, and I couldn't find a new bug to explain what you're seeing.  I suggest you open a TAC service request so additional analysis can be done.


This Discussion