Phones register on SRST when CCM is active

Unanswered Question
Dec 9th, 2009


I have an issue:

A remote site SRST is registered to CCM but the phones in that remote site stay unregistered in CCM.  Everything is pingable end to end but the phones are in fallback mode with the CCM as standby?

Any ideas would be appreciated, let me know if you need more info

Thank you very much


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
asandborgh Wed, 12/09/2009 - 07:49

Hi Ronnie

A few questions:

What was the triggering event that sent them into SRST?

On the device pool for this site what is the following set to:

Connection Monitor Duration

This setting defines the time that the IP phone monitors its connection to Cisco Unified Communications Manager before it unregisters from SRST and reregisters to Cisco Unified Communications Manager.

The default value, which specifies 120 seconds, resides in the Connection Monitor Duration enterprise parameter.

Change this setting if you need to disable the connection monitor (by changing the value to zero) or if you want to extend the connection monitor time.

Note : When you change the value of the connection monitor duration, it applies only to the device pool that is being updated. All other device pools use the value in their own connection monitor duration fields or use the value that is configured in the enterprise parameter.

For more information, refer to the Survivable Remote Site Telephony References section in the Cisco Unified Communications Manager System Guide.

When you say everything is pingable - from where to where.  Can the CCM ping the phones?

If you power cycle one of the phones will it home back to CCM or the SRST router?

Have you looked at the settings on the phone to make sure everything is till correct (default gateway, CCM order, etc.)?




ronnie.loraine Wed, 12/09/2009 - 08:34


Thanks for your reply, here's some more info:

1.  There is no triggered event as such since this is a new install.  We have phones here locally that register with CCM correctly and a local SRST.

2.  The Connection Monitor Duration field is blank in the DP

3.  The CCM can ping the phones (although I have just noticed they average about 200ms)

4.  When a phone is power cycled it seems to try with the CCM but then goes into SRST mode with the CCM as standby.

5.  Default gateway and CCM order are all ok.

Many thanks


asandborgh Wed, 12/09/2009 - 08:39


It does sound like you have a network issue.  The phones have managed to get to the CCM, or at least a TFTP server because they are aware of the SRST reference, and that is downloaded via TFTP.  However, it sounds like they are missing enough keepalives to prohibit them from registering to the CCM.

I would investigate your 200ms delay and go forward from there.



ronnie.loraine Wed, 12/09/2009 - 08:43

Ok, that is useful info.  Many thanks for your help, i'll let you know how i get on


This Discussion