Call Manager 7.x on VMware (on an AMD proc)... Anyone doing it?

Unanswered Question
Dec 9th, 2009

I've been trying to install CUCM 6.0.x on VMware 2.0.2 on Ubuntu with an AMD 64 bit processor with no real luck and on XP with VMware 1.x with even less luck. The disk installs in both cases but once running has a handful of issues keeping it from doing any good (services not running/stopping etc.). That being said I'm looking for someone who actually is running this or 7.x to see what they have had success with.  I can't do anything about the AMD processor since that's what I bought/have and have no idea why that might be a problem since the whole idea of VM is to hide the hardware to some extent but that's a whole different discussion.  Anyone able to actually run CUCM 7, Unity Connection 7, UCCX 7 and Presence 7 in VMware? If so on what OS? On what hardware? and What version of VMware?

Thanks,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dthomp7260 Thu, 12/10/2009 - 08:57

I was only able to get CUCM 7.0 working on a Intel processors running VMware 2.0.2  I tried like you to get it loaded on a AMD and it contiued to fail. Accordng to everything I have been able to find is that CUCM 7 does not support installation on AMD processors.

I was using VM Player, sorry I should have mentioned that.  I also somehow got the system to boot into XenServer by converting it from VMWare to Xen.  The trick is when converting to select "Other" operating system and not one of the linux distributions in Citrix Converter.

I am actually redoing my image in the next few days, I will let you know if I run into any issues any if I come up with any work arounds.

Rob

John Clark Sat, 04/17/2010 - 18:54

This is a little off topic. But I'm trying to do a CUCM (5.x to 7.x) upgrade via

VMware Workstation 7.0.1. I was able to install 5.x but the patch script isn't recognising the SCSI HDDs, even though I have them set to what the upgrade script is looking for.

Has anyone tried this and maybe have a solution.

Aaron Harrison Sun, 04/18/2010 - 11:56

Hi

On VMWare, I've typically used:

2GB RAM

72GB IDE Disk

Single CPU

As my VM spec.. this has worked fine for all versions up to 7.1(3) and 8.0(2) which get uppity about the spec.. I've had to switch to ESXi and give 6GB/2CPU to the machines (this is different to the official spec which also suggests it needs two HDDs).

What is the exact spec of your VM? Maybe attach your vmx file...

Aaron

dodecatec Tue, 04/27/2010 - 08:05

All you have to do is use 7.1.3 or newer.

The bug causing it to not work with AMD was fixed in that release.

You can apply the upgrade during install, when it asks if you have an upgrade disc to apply.

Actions

This Discussion

Related Content