CUPC Mac wont connect

Unanswered Question
Dec 9th, 2009
User Badges:

I have a user that was running CUPC on a MAC with no problem. According to them they have made no changes, but they cannot connecto any longer. When the login is attempted it just sits psinning, any suggestions, as I am not very familiar with the ins and outs of a mac.


Thanks,

Doug

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
DOUG DAVIDSON Wed, 12/09/2009 - 11:46
User Badges:

One additional piece of information, I just discovered, it was working prior to them upgrading to 10.6. According to the release notes, 10.6.1 is supported, but they are running 10.6.2. Does anybody know if there are any issues with 10.6.2 over 10.6.1?


Thanks,

Doug

Ginger Dillon Wed, 12/09/2009 - 11:50
User Badges:
  • Blue, 1500 points or more

Hi -

Have you seen this information in the CUPC  7.x release notes, in particular the Troubleshooting Notes below?  Here is the full link - http://www.cisco.com/en/US/docs/voice_ip_comm/cupc/7_0/english/release/notes/ol15710.html



Mac OS X 10.4.x

The ports used by the application must be manually configured on each system so that the application can function with the system firewall running.

Procedure


Step 1 To open a port range, choose the Apple menu > System Preferences.

Step 2 Click Sharing, and then click the Firewall tab.

Step 3 Click New.

a. For Port Name, choose Other.

b. For TCP Port Number, enter 50000-50063 to select this range.

c. To allow UDP traffic, leave the UDP port number field blank.

If you have blocked UDP traffic and want to allow Cisco Unified Personal Communicator to use UDP, you must enter 50000-50063, 16384-16424.

d. For Description, enter a name; for example, Cisco Unified Personal Communicator.

e. Click OK.

f. Click Advanced, and verify that Block UDP Traffic is unchecked, and click OK.



Mac OS X 10.5.x

When Cisco Unified Personal Communicator is launched with the system firewall enabled, you are prompted to specifically allow the connection. You must select "Allow" each time the prompt is displayed to ensure that Cisco Unified Personal Communicator functionality is fully enabled.

Procedure


Step 1 Choose the Apple menu > System Preferences > Security.

Step 2 On the Security window, click the Firewall tab.

Step 3 Select one of these choices:

Allow All Incoming Connections

In this situation, the firewall is essentially disabled.

Set Access For Specific Services And Applications

Step 4 If you select Set Access For Specific Services And Applications, add Cisco Unified Personal Communicator by one of these methods:

Passively

The first time that you run Cisco Unified Personal Communicator with the firewall in the Set Access For Specific Services And Applications state and incoming traffic tries to connect with Cisco Unified Personal Communicator, the system prompts you to allow or deny this connection. If you allow the connection, Cisco Unified Personal Communicator is automatically added to the list.

Actively

Add Cisco Unified Personal Communicator by clicking +. Select Cisco Unified Personal Communicator, add it to the list, and make sure it says Allow Incoming Connections next to the listing.

These settings take effect immediately.



Troubleshooting Tips

If users experience problems with presence, phone mode switching, or instant messages, the firewall might be denying connections despite the previous allowed setting. Restart Cisco Unified Personal Communicator. If this does not resolve the issue, return to the Firewall settings, remove Cisco Unified Personal Communicator, and add it again to the list of applications that allow incoming connections.

Ginger

DOUG DAVIDSON Wed, 12/09/2009 - 14:12
User Badges:

I missed those, but in checking the firew

all was already turned off.


Thanks,

Doug

Actions

This Discussion