Recommendation regarding upgrading from CM 5.1(2)

Unanswered Question
Dec 9th, 2009

We are researching for our upgrade planning and looking for

advice/feedback.  We are currently running the Linux version of call manager 5.1(2).  How stable is the current Linux version of CM 7.1?  I don't think there is an upgrade path from our version to 7.1, any suggestions on how to approach this upgrade. 
Any suggestions or feedback would be great.


Thank you.


Rgds,

Vicky

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 12/09/2009 - 14:04

Depending on the exact 7.1(x) release the minimum requirement would be 5.1(3), 6.1(2) or 6.1(3). But all depends on the exact release you want to go


Table 4     Supported Cisco Unified Communications Manager Upgrades for Release 7.1(x)

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp108792


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

Actions

This Discussion