cisco web browser

Unanswered Question
Dec 9th, 2009

I upgraded the ios for cisco 2950 switch with c2950-i6k2l2q4-mz.121-22.EA13.tar.

After upgradation,i was able view the cisco web browser,by using the link http://10.x.x.x/.

But after sometime ,i tried & its not working now.

I m getting the below message :

The page cannot be displayed

The page you are looking for is  currently unavailable. The Web site might be experiencing technical  difficulties, or you may need to adjust your browser settings.

Please advise,.............

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ganesh Hariharan Wed, 12/09/2009 - 22:48

Try clearing cache of your web browser and then try i dont think any issue with ios version.



manjit_raulo Wed, 12/09/2009 - 22:56

After clearing the cache...several times...its still not working...............

But when I disabled ssh , then it started working.

So could u pls confirm that,ssh & http wont work together.

Ganesh Hariharan Thu, 12/10/2009 - 00:38

Was ssh authentication was working earlier before enabling http server ?



manjit_raulo Thu, 12/10/2009 - 01:19

After ios upgrdation, http was working.

so configured ssh. then I tried to its not working.

Now disabled ssh....http is working.

So as per my observation,whenever I m enabling ssh, http is not working.

So could u please suggest any cisco documents,in which its mentioned that ssh & http wont work together for the above ios version.


This Discussion