E1 link with NM-2CE1T1-PRI module

Unanswered Question
Dec 10th, 2009
User Badges:

Hi Guys,


             I'm not very familiar with this card, I have this problem , when i type sh ip int brief ;

rtr2#sh ip int brief

Interface                  IP-Address      OK?       Method   Status                Protocol

GigabitEthernet0/0         172.21.40.5     YES NVRAM  up                    up

GigabitEthernet0/1         172.21.40.5     YES NVRAM  standby mode    down

Serial1/0:0                10.20.197.1          YES manual    reset                 down


Serial1/1:0                unassigned      YES manual administratively down down


Serial2/0:0                unassigned      YES manual administratively down down


Serial2/1:0                unassigned      YES unset  reset                 down


Serial3/0:0                unassigned      YES unset  reset                 down


Serial3/1:0                unassigned      YES unset  reset                 down


Serial4/0                  unassigned      YES manual down                  down


Serial4/1                  unassigned      YES manual down                  down


Serial4/2                  unassigned      YES unset  administratively down down


Serial4/3                  unassigned      YES unset  administratively down down


NVI0                       unassigned      YES unset  up                    up


Multilink120               172.21.80.1     YES manual down                  down


may i know what does this reset mean instead of down status?





Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Armando Yesua G... Thu, 12/10/2009 - 09:24
User Badges:
  • Cisco Employee,

Hi,


what model of router is this?

did you tried an OIR ?


I have seen this happening when OIR is not supported, so a reload of the box is needed.

or when having a faulty card.

please send more details of the issue, like show version, and steps applied to this card so far.


regards


Yesua.

obah Thu, 12/10/2009 - 10:52
User Badges:

Hi  Yesua,


                   The router is 3825 running ios ver Version 12.4(1c), config i believe is correct..

.

.

.

card type e1 1
card type e1 2
card type e1 3

.

.

.

.!
controller E1 1/0
line-termination 75-ohm
channel-group 0 unframed
!
controller E1 1/1
line-termination 75-ohm
channel-group 0 unframed
!
controller E1 2/0
channel-group 0 unframed
!
controller E1 2/1
channel-group 0 unframed
!
controller E1 3/0
channel-group 0 unframed
!
controller E1 3/1
channel-group 0 unframed

..

.

.

interface Serial1/0:0
description E1 to Balun 28-A-1 (MCB)
bandwidth 2048
ip address 10.20.X.X 255.255.255.252
ip access-group 199 in
ip nat outside
no cdp enable
!
interface Serial1/1:0
no ip address
shutdown
!
interface Serial2/0:0
no ip address
shutdown

..

I not remove or insert the module..

The RA led is amber, could it be the remote side down?


Thanks

paolo bevilacqua Thu, 12/10/2009 - 11:02
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Take "show controllers E1".


Most likely, bad cable or circuit failure.

Actions

This Discussion