RME 4.1.1 - Syslog Reports are empty

Unanswered Question
Dec 10th, 2009

Hi all,

I've been facing a problem in generating Syslog Reports. I don't know why, all tries I got an empty report even for devices that I can find on syslog_info file, some syslog events. The Syslog Collector is the same CWLMS Server and it is up and running.

For instance, see below an example from one device  - 7609SR_SPO_PH-01, when I tried to generate a report (See the screenshot) for this device I just receive an empty report, but, when I search in syslog_info file I got some examples (See the output below the screenshot).

Screenshot_Syslog_Report_Issue.png

[[email protected]]cat syslog_info | grep SPO_PH | grep "Nov 23" | more
Nov 23 21:01:08 3750SW_SPO_PH-01 825: Nov 23 19:56:23.869 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Gi1/1/1 and port Fa1/0/2
Nov 23 21:01:18 3750SW_SPO_PH-01 826: Nov 23 19:56:33.533 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:01:32 3750SW_SPO_PH-01 827: Nov 23 19:56:48.003 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:01:48 3750SW_SPO_PH-01 828: Nov 23 19:57:04.042 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:02:02 3750SW_SPO_PH-01 829: Nov 23 19:57:18.152 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:02:20 3750SW_SPO_PH-01 830: Nov 23 19:57:36.313 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:02:34 3750SW_SPO_PH-01 831: Nov 23 19:57:50.364 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:02:50 3750SW_SPO_PH-01 832: Nov 23 19:58:05.581 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:03:04 3750SW_SPO_PH-01 833: Nov 23 19:58:20.479 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5af4.a236 in vlan 40 is fl
apping between port Fa1/0/2 and port Gi1/1/1
Nov 23 21:03:14 3750SW_SPO_PH-01 834: Nov 23 19:58:30.109 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5a8b.40b1 in vlan 40 is fl
apping between port Gi1/1/1 and port Fa1/0/1
Nov 23 21:03:19 3750SW_SPO_PH-01 835: Nov 23 19:58:35.176 BRZ: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.5a8b.40b1 in vlan 40 is fl
apping between port Fa1/0/1 and port Gi1/1/1

Here is the version of all bindle components:

CWLMS - 3.0.1

1.LMS Portal                        1.0.1
2.CiscoWorks Assistant              1.0.1  
3.CiscoView                         6.1.7  
4.CiscoWorks Common Services        3.1.1  
5.Integration Utility               1.7.1  
6.Resource Manager Essentials       4.1.1 
7.Campus Manager                    5.0.3
8.Device Fault Manager              3.0.3
9.Internetwork Performance Monitor  4.0.1

I look foward to hearing back from you guys!!!

Best Regards,

Rodrigo Vieira

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 12/10/2009 - 09:52

What do you see under RME > Tools > Syslog > Syslog Collector Status?

rodrivieira Thu, 12/10/2009 - 10:03

Hi Joe,

Now it is Up and Running, but i restarted it a few times.

Syslog_Collector_Status.png

Best Regards,

Rodrigo Vieira

rodrivieira Thu, 12/10/2009 - 10:04

Hi Joe,

Now it is Up and Running, but i restarted it a few times.

Syslog_Collector_Status.png

Best Regards,

Rodrigo Vieira

Actions

This Discussion