To many NBR Ignored on show IP ospf traffic

Unanswered Question
Dec 10th, 2009
User Badges:

Hi all,


I hope that everyone is doing great! I have an issue like this:


When I do a show ip ospf traffic I see the following under interface Vlan 104:


Interface statistics:


    Interface Vlan104

OSPF packets received/sent
    Invalid  Hellos   DB-des   LS-req   LS-upd   LS-ack   Total
Rx: 0        71581365 107079   0        3329316  890540   75908300
Tx: 0        71657332 106370   0        5148734  221505   77133941

OSPF header errors
  Length 0, Checksum 0, Version 0, Bad Source 0,
  No Virtual Link 0, Area Mismatch 0, No Sham Link 0,
  Self Originated 0, Duplicate ID 0, Hello 0,
  MTU Mismatch 0, Nbr Ignored 40794, LLS 0,
  Unknown neighbor 0, Authentication 0,

OSPF LSA errors
  Type 0, Length 0, Data 0, Checksum 0,


The counter of Nbr Ignored Keeps growing.


The interface is configured like this:


interface Vlan104

description "ENLACE G15-0903-0002 BOTURINI-TRIARA 150Mb OSPF Cost 21"

dampening

bandwidth 476100

ip address 172.19.240.38 255.255.255.252

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 <removed>

ip ospf network point-to-point

ip ospf dead-interval minimal hello-multiplier 7

logging event link-status

And the the vlan is applyed to a Giga interface like this:


interface GigabitEthernet2/4

description "ENLACE G15-0903-0002 BOTURINI-TRIARA 150Mb OSPF Cost 21"

switchport

switchport mode access

switchport access vlan 104

logging event link-status

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 12/10/2009 - 12:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Rvillavi,


check with

sh ip ospf neighbor detail


the uptime of each neighbor to see if this is a real issue or not.


Hope to help

Giuseppe

Actions

This Discussion