Problem to run Cisco Supervisor Desktop

Answered Question
Dec 10th, 2009

Hi Guys,

My Customer have a IPCCX 5.0.2_SR02_Build045. I did download software CSD and installed in my machine, when, I try open or load the CSD it appear the message: "An error was received from the LDAP server. Please view the log file for more information".  I did the test out off network, in a machine stand alone. Any have Idea why is occuring this problem?

Thanks,

Wilson Santana


I have this problem too.
0 votes
Correct Answer by Rajiv Lal about 6 years 11 months ago

Hi Wilson,

Run the postinstall.exe (c:/programfiles/cisco/desktop/bin/postinstall.exe) on the PC where you have installed the CSD and point it to correct UCCX ip Address and also seclect the correct NIC which appears at the last section of postinstall.exe.

HTH

Please rate this reply

Rajiv

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Rajiv Lal Tue, 12/22/2009 - 11:50

Hi Wilson,

Run the postinstall.exe (c:/programfiles/cisco/desktop/bin/postinstall.exe) on the PC where you have installed the CSD and point it to correct UCCX ip Address and also seclect the correct NIC which appears at the last section of postinstall.exe.

HTH

Please rate this reply

Rajiv

Paul McGurn Mon, 04/07/2014 - 15:27

I had this error pop up for some CAD users after a CCX Engine restart in 8.5.1 SU4.  The fix in their case was changing their Team assignment in the Resource page, saving, then changing it back, and re-saving.  I'm guessing some kind of corruption happened during the engine restart or failover process in the HA cluster.

Jeremy Brown Wed, 09/24/2014 - 08:32

I tried this on a 9.0.2 UCCX and it worked great for me. The issue was following the user across various CAD PCs so it could not have been the instal as the other answer here.

Actions

This Discussion