CU Presence CUP certificate upload failure

Unanswered Question
Dec 10th, 2009


my lab have the following environment:

CUP rel 7.0 (in vmware)

OS win server 2003 R2 with SP2: DC and exchange server 2003 SP2 (in vmware)

task: calendar integration in exchange

- Installing the CA Service >> create a standalone root CA >> download CA (certnew.cer)

- Uploading root CA to CUP Server >> cup os admin interface >> security >> certification management >> upload >>

- CA name: presenceEngine-trust

  root ca: <ca server ip address>

>> upload was terminated with the following error message: "\/usr/bin/openssl\ terminated with error 1"

Any ideas?

Many thanks in advance! Kind regards.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
richterchristian Tue, 12/15/2009 - 08:21

Hi Michael,

thanks for your information. I have changed the subject ID of the root CA to a "valid" name in order to avoid the non-alphabet character issue. After that I have been upgraded to rel. 7.0(6):unfortunately of little avail.

With the RTMT I checked  the cert log files.It seems the starting point of the cert error messages began after the CUP server has been synchronized with an external NTP clock source.

With the knowledge I recover the vm machine,upgrade the rel. to 7.0(6), delete all ntp server statements and after that I can upload the root CA with great success.

Thanks for your great support.

Kind regards.


ausjustin Tue, 10/11/2011 - 19:17

But I had different error with uploading new certificate , any one seem this error before ?


This Discussion

Related Content