Unity 5.x Voice Mail only and MWI issue

Unanswered Question
Dec 11th, 2009

Hi all,

I need help for an issue generated after an update.

Here my situation: I'm using a Cisco Unity 5.0.1 installed 2 weeks ago in a voicemail only configuration. Everythings worked fine,  MWI, messages, etc...

3 days ago I installed the Cisco Unity Update Wizard 2.0.19 to resolve some Microsoft issue readed on cisco's site.

In particular I installed the updates for the operating system (win2k3) and for the local exchange (exchange 2k3).

After this I'm experiencing an MWI issue.

I can normally use Unity, leave and listen messages. MWI turn ON after receiving a message BUT when I put the message as "listened" the mwi doesn't turn OFF.

No way to do it.

The only way to turn off the mwi is to delete the message from the voicemail.

I already forced a synch for the mwi on the and check the telephone integration. everything is working fine and no logs are suspected.

So... I tried to install the same Update Wizard in a lab environment... I tried in a voicemail only configuration and in a unified messaging configuration (partner server ex2k7): same issue!!!

The mwi turn on but no way to turn it off after listen a voice-message.

So I'm thinking that there's some M$ update (installed by the Unity Update Wizard 2.0.19) that doesn't work correctly.

Any suggest?

thank you in advance.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
carlo.lattanzio Mon, 12/14/2009 - 03:26

well... I checked everything and seems to be right configured.

I saw that after listen a message there's no "Dialing (MWI - Cancel)" and message still remain unread as well mwi still remain turned ON.

So i tried to set on the Unity Advanced Settings the value "Conversation - Delay mark as read" to 1.

I see now that the "Dialing (MWI - Cancel)" is correctly sent and after 1 second the "Dialing (MWI - Set).

It appear that unity is not able to understand when a message is read...

any ideas?




This Discussion