WLC 6.0.188 Emergency image

Unanswered Question
Dec 11th, 2009

WLC (4402 and 2112) running version 6.0.188 is displaying the following error in the msglog.

“*Dec 11 15:13:12.185: %USMDB-3-MSGTAG030: usmdb_apf.c:262 For information regarding Emergency image Version,Please refer Controller documents”

The solution to this should be installing the K9-5-2-157-0-ER.aes. This is working for the 5.X software however not for the 6.0 version. IA the error remains!

Does anyone know a solution?




I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Fri, 12/11/2009 - 14:14

Errr ... When you upgraded to 6.0.188, did you, by any chance, upgrade the bootstrap (bootstrap files have the "ER" prefix).

If no, then I recommend you do.

Peter Nugent Sat, 12/12/2009 - 14:55

Its a Bug

There are two bugs CSCsy99596 CSCtd46886

I have a bug that forces 10 Mb half duplex aswell, seems like is buggy to say the least.

For one of my implementations rolling back is not an option so I guess we have to wait for the next code release to get these fixeed and find some new bugs.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode