cfwd-all to vm causing loop

Unanswered Question
Dec 11th, 2009
User Badges:

Hi,


I'm having an issue in Unity Connection. I have a user doing a cfwd-all to vm whenever they go off-site. We also have a backdoor into an auto attendant so that these same users can check vm on the road. When we dial an extension from the AA all the caller hears is "wait while I transfer your call", and it continues to loop forever it seems. I'm assuming there is somewhere in Unity Connection to correct this behavior but I'm not sure where to find it.


Any help is appreciated.


Cisco Unity Connection version: 7.1.2.20000-140


Cisco Unified Communications Manager Business Edition version: 7.1.2.30000-3

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
GKEEL_2 Fri, 12/11/2009 - 11:28
User Badges:

I use Unity  and not Unity Connection

but it should be about the same.  I do what you are describing but when a user

calls the backdoor number and the attendant answers, they must

hit the star key and then then extension.  They are then asked for their password and can then get their voicemail.


Hope this helps you.

Andy Furnas Fri, 12/11/2009 - 11:39
User Badges:

Hi Gene,


Yes you are correct that would help half of my issue. The other half of my problem is when dialing by extension via the AA I just get this continuos loop of "wait while I transfer your call" if the user has cfwd-all set to VM. Any other ideas are greatly appreciated.


Thanks,


Andy

walshliam Fri, 12/11/2009 - 11:52
User Badges:

What happens when the users phone is not CFW All to voicemail? Does it RNA to voicemail properly?

Is the CFW ALL and RNA going to the same pilot?

Andy Furnas Fri, 12/11/2009 - 12:04
User Badges:

Everything works properly when cfwd-all is not set. Both the RNA and cfwd-all point to the same pilot.


Thanks,


Andy

Actions

This Discussion