WLC 6.0.188.0 bug

Answered Question
Dec 11th, 2009
User Badges:
  • Cisco Employee,

I have recently deployed 4 2100 series controllers with the above code, each controller forces the port speed to 10 half which is obviously a nightmare. Reset the speed either via the GUI or CLI to 100 full and it falls back to 10 half within seconds. Rolling back to the 5.1 emergency image fixes the issue but its inconveenient.


Anybody else seen this, I am waiting for TAC to get back to me as I dont think its the same as CSCta49183 hjb Speed/duplex configuration is not available via the CLI for the WLC which indicates the commands are not available.


Anyone else seen this?

Correct Answer by Leo Laohoo about 7 years 4 months ago

Someone from Cisco broke the code.  He he he ...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Leo Laohoo Fri, 12/11/2009 - 14:42
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Pete,


Any reason why you don't want to try the older 6.0.182.0 until they can get this fixed?   Someone obviously "broke" this.

Peter Nugent Fri, 12/11/2009 - 15:45
User Badges:
  • Cisco Employee,

I had the code 4.0.207 and new it was a good code so wanted to prove the WLC wasnt broke. When you say someone broke it do you mean the code at Cisco or me! LOL its possible wont be the first time. As someone once said if you never break anything your not trying hard enough!

Correct Answer
Leo Laohoo Fri, 12/11/2009 - 15:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Someone from Cisco broke the code.  He he he ...

Peter Nugent Fri, 12/11/2009 - 16:00
User Badges:
  • Cisco Employee,

Brilliant!!!!! Not sufre how you would code it but its a driver basically!


Just tested again in auto auto both ends works but not ideal!!!!!!!!


Cisco no of the issue!!!!

Actions

This Discussion