Windows Updates for Call Manager and Unity Servers

Answered Question
Dec 12th, 2009
User Badges:

Hi All, I have a couple of Call Mangers Running version 4.1 and a Unity server all running windows 2000 OS. I see alot of windows updates availble for all servers however, I'm aprehensive to installing all the updates. What's the reccomendation to installing windows updates on Call managers and Unity servers?


thanks,

Dan

Correct Answer by Rob Huffman about 7 years 6 months ago

Hey Dan,


Just add a CCM note to the great tips from Brad (+5 points here Brad )



Yes, you need to use Cisco Specific patches


Check via CCO;


Software Downloads> Voice and Unified Communications> IP Telephony> Call Control> Cisco Unified Communications Manager> **Pick CCM Version (eg: 4.1 with Lock Icon)> Voice Applications OS and BIOS Upgrades



Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Bradford Magnani Sat, 12/12/2009 - 15:42
User Badges:
  • Cisco Employee,

Hi,


I can speak for the Unity side.  The ServerUpdatesWizard for Unity 5.x+ (4.x has been end of code maintenance for a few months now) located http://www.cisco.com/en/US/docs/voice_ip_comm/unity/updates/wizard/2009cuupwz.html is how you'd want to patch your system.  The updates will work on both Windows 2000 and Windows 2003, but compatibility testing done on the 4.x Unity software and these patches has ceased so there are no promises.


I'm almost certain (if memory serves) that on the Call Manager side that there is also a specific set of Cisco-provided patches that you'll need to download.  You can't go directly to Microsoft's website due to the OS being a customized version for CCM.  Someone else may want to speak up who has more experience with the CCM Windows patching process...


Hope that helps,

Brad

Correct Answer
Rob Huffman Sat, 12/12/2009 - 19:45
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Dan,


Just add a CCM note to the great tips from Brad (+5 points here Brad )



Yes, you need to use Cisco Specific patches


Check via CCO;


Software Downloads> Voice and Unified Communications> IP Telephony> Call Control> Cisco Unified Communications Manager> **Pick CCM Version (eg: 4.1 with Lock Icon)> Voice Applications OS and BIOS Upgrades



Hope this helps!

Rob

dan hale Wed, 12/16/2009 - 20:51
User Badges:

Thanks Guys for the info thats exactly what I needed!!!


Dan

Actions

This Discussion

Related Content