Callers hear busy tone (IPCC Enterprise Solution)

Unanswered Question
Dec 13th, 2009
User Badges:
  • Bronze, 100 points or more

Hi,

I have suffered a very strange issue with an IPCC Enterprise and I'dont which is the reason:


My platform is:


  • CUCM cluster version 6.1.4 (1 Publisher and 5 subscribers) connected to PSTN using a H.323 IP Trunking solution.
  • IP IVR 5.02 (2 with 30 ports each one)
  • ICM 7.2.6

The issue is follows:


     All the platform is working fine, but suddenly when callers call the contact center, always hear busy tone. I have rebooted call all the cluster (twice), the IP IVRs without any success,  but when I rebooted Side A and Side B PGs, all starts to work fine again.


I have reviewed  logs from PIM, OPC, JGW from IPCC and the logs from IP IVR, and I only have seen on strange thing. This strange thing is that during 30 minutes, in the IP IVRs logs appear the following message:


181347915: Dec 12 21:37:23.521 CEST %MIVR-SS_TEL-7-UNK:... CTI Port recovery 'MIVR_SS_TEL_RECOVERY_0_-50-0' @ 1260650243521 done.
181347916: Dec 12 21:38:04.381 CEST %MIVR-SS_CM-7-UNK:Running cleanup in ContactMgr
181347917: Dec 12 21:38:04.381 CEST %MIVR-SS_CM-7-UNK:Cleanup in ContactMgr complete
181347918: Dec 12 21:39:09.382 CEST %MIVR-SS_CM-7-UNK:Running cleanup in ContactMgr
181347919: Dec 12 21:39:09.382 CEST %MIVR-SS_CM-7-UNK:Cleanup in ContactMgr complete
181347920: Dec 12 21:40:14.384 CEST %MIVR-SS_CM-7-UNK:Running cleanup in ContactMgr
181347921: Dec 12 21:40:14.384 CEST %MIVR-SS_CM-7-UNK:Cleanup in ContactMgr complete
181347922: Dec 12 21:41:19.385 CEST %MIVR-SS_CM-7-UNK:Running cleanup in ContactMgr
181347923: Dec 12 21:41:19.385 CEST %MIVR-SS_CM-7-UNK:Cleanup in ContactMgr complete


Only when I reboot CUCM cluster, appears new  traces indicating that ther are traffic at IP IVRs CTI ports.



Could anybody helps me with this issue?


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dan.agache Fri, 09/24/2010 - 06:08
User Badges:

Hello Antonio,

can you tell how do you solved this situation, cause I faced with same problem.

Thank you,

Dan

david.macias Fri, 09/24/2010 - 07:08
User Badges:
  • Blue, 1500 points or more

Is it only new callers that hear busy tone?  What about current callers in the IVR?  You might be running out of ports, can you look at your CT WebView report to see how many calls you're getting?


david

antonio.vazquez Wed, 09/29/2010 - 01:37
User Badges:
  • Bronze, 100 points or more

Hi,

our problem was related to a performance problem that cause that all cti ports  & Route points becomes unregistered.


Regards

Actions

This Discussion