SPA9000 issues

Unanswered Question

I have a SPA9000 and SPA 400 system configured complete with SPA941 and 942 phones.  The system is setup to be answered by the auto attendant after 2 rings.  Line 1 is a VOIP (SIP) line which takes all incoming calls and line 4 is connected to the SPA400 to route outgoing calls over the PSTN network.


If I reboot the SPA9000 or click save settings then try to ring our phone number then the AA answers and all works well.  If I ring again the aa answers again however if I ring back in a few minutes the aa does not answer and the person ringing in just gets cut off after about 6 rings.  If I then reboot the SPA9000 the aa starts to work again but the same thing happens where by it works for a few minutes then just doesn't answer.


It isn't an aa issues because I have tried just putting a single extension in the contact list of line 1 instaed of aa, this makes the single extension ring for the first few calls but then the same thing happens where by the internal phones stop ringing but the caller hears a ring tone then gets cut off.


Does anyone have any suggestions?  I have current firmware installed and have tried everything I can think of.


Thanks,


Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Alberto Montilla Tue, 12/15/2009 - 06:14
User Badges:
  • Cisco Employee,

Dear Sir;


This looks like a NAT keepalive issue (UDP ports being closed by the router). Try the following to see if it helps:

- on [Line 1] tab, set "NAT Keep Alive Enable: " parameter to YES. Submit changes and reboot.


This should solve your issue.


regards
Alberto

Actions

This Discussion

Related Content