SA500 Reset Issue

Unanswered Question
Dec 13th, 2009
User Badges:

I have a brand new sa520W,  plugged it in at home night before last to poke around on it, worked fine, didnt really change much.  Today, I fire it up, and I cannot connect.  DHCP doesnt respond, static IP doesnt work, I specifically recall not changing the default 192.168.75.1


I have tried to reset it, I hold the button down for about ten seconds, let go.  A few seconds later the lights all light up and it appears to do a reset.  Still cannot access.   I have done this several times, powered on/off, swapped ports, swapped cables, etc.


Anything else or did my unit just die??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jamccord Wed, 12/16/2009 - 06:05
User Badges:

What is the firmware version of your device.  The latest available is 1.0.39.


jason

yogi@beartech.com Wed, 12/16/2009 - 07:20
User Badges:

Got it fixed, the day in between my first working on the SA500 and the day it stopped working, I had been chaning the VPN tagging on the NIC on my laptop.  When I got done it would seem I inadvertantly set it back to zero instead of 1.  ARRGH  I hate it when stupid stuff like this takes hours of my time...


Thanks for the follow-up

Actions

This Discussion