Presence 7.0 Message Not Received Properly, and Status Change Problem

Unanswered Question
Dec 14th, 2009

Hi all,

I have some problem with Cisco Unified Presence 7.0. May be you guys can help me to solve this one :

  1. I am able to see the availability of the end users. But when I try to make a call from the IP Phone, the end user's status is not changed to On The Phone. What's wrong with my configuration ?
  2. When I send a message through chatting interface, some phone receive the message and the message appears directly on the phone screen, but some others don't. What's wrong with my configuration ?
  3. It takes a long time to receive messages. There is one minute delay between the time I send a message and the time when my friend receive the message on his CUPC. We are in the same LAN, so network delay is not an issue. Should I check something else ?

Thanks for any response.

Wiyandi

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m.cucchi Fri, 01/29/2010 - 07:59

Hi Guys,

I have had the same problem.

Scenario:

CUCM ver 6.1.4

8 users enable for presence

CUPS 7.0.5

only 4 user send the presence to CUPS other 4 Not.

I have tried to remove the user presence (in capability assignement) on the call manager but on the CUPS no change are reported, the user still have a flag on CUPS enable.

I think that the issues can be related to this but no information i have at the moment.

I have tried also to reload the CUPS server, but no change are occurred.

Massimo

Actions

This Discussion

Related Content