7915 expansion modules not displaying anything

Unanswered Question
Dec 15th, 2009
User Badges:

Hi ,


I am working with cme version 7, 7962 ip phone which has 7915 expansion modules. The modules are ok, but they dont display any data next to the buttons. However if you press the any of the buttons, the call goes through. however on the modules, nothing can be seen..how do i resolve this issue?


Urgently need help on this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 12/15/2009 - 01:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which FW do you have on the 7962 ?

yvonneobiero Tue, 12/15/2009 - 02:29
User Badges:

Hi,

These are the phone loads currently in system.


tftp-server flash:cmterm-7937-sccp.1-3-4.cop.sgn
tftp-server flash:cmterm-7915.1-0-4.cop.sgn
tftp-server flash:7942_7962-sccp.8-5-3.cop.sgn
tftp-server flash:cmterm-7942_7962-sccp.8-5-3.cop.sgn
tftp-server flash:apps37sccp.1-1-1-1.bin
tftp-server flash:S00105000300.sbn



telephony-service
................
load 7915-12 cmterm-7915.1-0-4
load 7937 apps37sccp.1-1-1-1
load 7962 cmterm-7942_7962-sccp.8-5-3

paolo bevilacqua Tue, 12/15/2009 - 03:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Try:


load 7962 cmterm-7942_7962-sccp.8-5-3.loads


you can eliminate the relevant tftp-server commands and .sgn files, these are nto used by cme.

yvonneobiero Tue, 12/15/2009 - 06:02
User Badges:

Hi, unfortunately there is no change to the expansion modules after applying the changes.

emorivera2526 Tue, 01/12/2010 - 10:20
User Badges:

I had the exact same issue on a UC520 system.  Ended up being an issue with jumping from the 8.3. load to the 8.5 load.  TAC engineer had me downgrade to 8.3 load, upgrade to 8.4.2, then up to 8.5 load.  After that, all was well.


Emilio

yvonneobiero Thu, 01/14/2010 - 01:26
User Badges:

Hi Emilio,


Thanks for your suggestion. Tried it but there was no change unfortunately.


Yvonne

josh.l.anderson Thu, 01/14/2010 - 11:41
User Badges:

I may be mistaken, but I believe the appropriate load for the 7915 is:

load 7915-12 B015-1-0-3

(or 1-0-4 if that's the version you have)


Don't forget:

tftp-server flash:B015-1-0-3.SBN

(again, specify appropriate version)


I am using a similarly-named one for my 7916s and they are working perfectly.

costaspal Tue, 01/12/2010 - 05:47
User Badges:

Hi,

Try this :

Downgrade the phone firmware to 8-3-3 & when everything works - at least it should- then upgrade once more to to latest firmware...


Regards

Costas

yvonneobiero Thu, 01/14/2010 - 01:28
User Badges:

Hi Costas,


Tried your suggestion but it didnt work for me. thanks for trying to help.

Yvonne

Amitdivekar Thu, 01/14/2010 - 06:34
User Badges:

Hi Yvonne,
               A few clarifications here before we proceed:-


1. We are running the following on our TFTP "tftp-server flash:cmterm-7942_7962-sccp.8-5-3.cop.sgn" & under telephony service "load 7962 cmterm-7942_7962-sccp.8-5-3 "



Basically we are facing this issue as the firmware on the 7962 phone is incompatible with the firmware on the 7915




Request you to try this:-


For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(2)SR1 or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(2)SR1 or later.



So we need to downgrade our firmware to first 8.5(2) the we can proceed with our upgrade to 8.5(2)SR1 or later, we are facing this issue as there is a mismatch in the signatures between the firmware loads, hence resulting in the 7915 screens being blank.



Please refer to the following doccumentation for further clarification


http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_2/english/release/notes/7900_852SR1.html#wp57602.



Please let me know if it helps.




Regards,


Amit

Actions

This Discussion

Related Content