IP SLA Not Enabled

Answered Question
Dec 15th, 2009

Hi,

On all of the devices except 2 IP SLA is not enabled in IPM ,when the devices are pulled from DCR the IP SLA is enabled atomatically if am not wrong?? correct me if am wrong.

How can i enable IP SLA??

Thanks.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 1 month ago

No.  You need at least a  Cat 3 series to support IP SLA.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Tue, 12/15/2009 - 09:02

Make sure you have a valid SNMP read-write community or SNMPv3 credentials with read-write access in DCR.  What version of code and feature set are these two devices running?

lambay2000 Tue, 12/15/2009 - 11:15

Hi, clarke,

I have edited the SNMP write community string now only 1 switch is not enabled,when i click on number 1 it takes me to new page of devices where i can't understand which is the one not enabled,How can i see that??

And what will the possible reason for the 1 switch which is not enabled.

The version code for those 2 switches is Cisco IOS Software, s72033_rp Software (s72033_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(33)SXH1 and

Cisco IOS Software, s72033_rp Software (s72033_rp-ADVIPSERVICESK9_WAN-M),Version 12.2(33)SXH.They both are with same hardware 6509-NEB-A

with SUP 720.

Thanks

Joe Clarke Tue, 12/15/2009 - 11:45

What page does it take you to?  You can try deleting both switches from IPM, then resync them to see if they come back as enabled.  Provided the SNMP community strings are correct, there is nothing else you would need to do to enable IP SLA on these devices.

lambay2000 Tue, 12/15/2009 - 12:05

Hi clarke ,

Only 1 switch left to be enabled,how can i find which it is????.so that i can delete from IPM and re sync it.attaching the print screen.

Joe Clarke Tue, 12/15/2009 - 12:15

You can go to IPM > Collector Mgmt > Collectors, and create a new Collector.  The source pane will list only the devices which have IP SLA enabled.

lambay2000 Wed, 12/16/2009 - 03:36

Hi Clarke,

While deleting the devices from the devices TAB am receiving an error no adhoc device selected.I have use the alternate way.

I disable the tick from Enable Auto mode in AUTO ALLOCATION SETTINGS,and then i deleted the device successfully, After deletion i enabled the auto mode ,the device still appear as IP SLA not enabled.

It is 2960 switch it is giving too much problem also for my previous thread in archive mgmt this the only device whcih is failing,Is it there is no proper support for this model.

Thanks

Correct Answer
Joe Clarke Wed, 12/16/2009 - 08:50

No.  You need at least a  Cat 3 series to support IP SLA.

Actions

This Discussion