Wich is the right firmware for our 4506 switches

Unanswered Question
Dec 15th, 2009

Hi, together,

we have two switches 4506 and we wish upgrade the firmware. But at the moment I find many actual versions

of IOS Software for that Switch and I don't no, what is the correct version?

For the Supervisor Engine V I found:

12.2.53-SG1(ED)

12.2.31-SGA10(ED)

12.2.25-EWA14(ED)

12.2.20-EW4(ED)

Can I upgrade this switches with the CNA or it is necessary to use the CLI?

Hope anybody can help.

Thanks Michael.

For more information:

The command "sh version" give me:

Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M), Version 12.2(25)EWA4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by Cisco Systems, Inc.
Compiled Fri 23-Sep-05 13:31 by ssearch
Image text-base: 0x10000000, data-base: 0x114DFF08

ROM: 12.2(20r)EW1
Dagobah Revision 226, Swamp Revision 34

SWWDF102 uptime is 2 years, 31 weeks, 3 days, 5 hours, 55 minutes
System returned to ROM by power-on
System restarted at 07:40:23 UTC Thu May 10 2007
System image file is "bootflash:"

cisco WS-C4506 (MPC8245) processor (revision 4) with 524288K bytes of memory.
Processor board ID FOX11020SVV
MPC8245 CPU at 400Mhz, Supervisor V
Last reset from PowerUp
1 Virtual Ethernet interface
32 Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

The Modules are:

NAME: "Switch System", DESCR: "Cisco Systems, Inc. WS-C4506
NAME: "Backplane", DESCR: " WS-C4506 6 slot switch backplan
PID: WS-C4506

NAME: "Linecard(slot 1)", DESCR: "Supervisor V with 2 1000B

PID: WS-X4516
NAME: "Linecard(slot 2)", DESCR: "1000BaseX (GBIC) with 6 1

PID: WS-X4306-GB
NAME: "Linecard(slot 3)", DESCR: "1000BaseX (GBIC) with 6 1

PID: WS-X4306-GB
NAME: "Linecard(slot 4)", DESCR: "1000BaseX (GBIC) with 6 1

PID: WS-X4306-GB
NAME: "Linecard(slot 5)", DESCR: "1000BaseX (GBIC) with 6 1

PID: WS-X4306-GB
NAME: "Linecard(slot 6)", DESCR: "1000BaseX (GBIC) with 6 1

PID: WS-X4306-GB
NAME: "Fan", DESCR: "FanTray"

NAME: "Power Supply 1", DESCR: "Power Supply ( AC 1400W )"

NAME: "Power Supply 2", DESCR: "Power Supply ( AC 1400W )"

The GigabitEthernet Modules are PID: QFBR-5686.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
vvasisth Tue, 12/15/2009 - 06:36

i would recommend ypou to go for the latest IOS as it has fix to most of the known issues and go for the

cat4500-entservices-mz.122-53.SG1.bin

Release Date: 13/Nov/2009

Size: 16663.78 KB    (17063708 bytes)

Minimum Memory: DRAM:256 MB    Flash:64 MB

If i would have been in your place i would go for CLI ios upgrade refer to the link given below to do an IOS upgrade :-

http://www.cisco.com/en/US/products/hw/switches/ps663/products_configuration_example09186a00801461ef.shtml#task3

Hope this helps.

regards,

Varun

glen.grant Tue, 12/15/2009 - 07:57

   The "EWA" train is a dead or EOL train  and further patches and development are not scheduled, go to one of the  newest "SG" releases  within your same feature set on the switch.

sachinraja Tue, 12/15/2009 - 09:54

Hi Michael

I agree 100 % with Varun & Glenn.. I just ran a software advisor, and saw 12.2(53) SG1 suitable for the modules you specified.. generally for 4306 GBIC modules, you will not have issues finding an IOS, unlike for other advance services modules.. If your device has smartnet support, you can get the latest software free with the same maintenance release... if you need feature upgrade -> say enterprise base -> enterprise ipservices etc, you might have to buy appropriate licenses from cisco. you can look at the device datasheet to know the exact part number.. In anycase if you are just upgrading a maintainance release within the same major version, its free....

Hope this helps.. All the Best

Raj

voss.michael Mon, 12/21/2009 - 04:32

Hi, together,

thanks for your help. I have made the firmware upgrade on last sunday with the firmware file cat4500-ipbase-mz.122-53.SG1.bin. No problems.

Regards,

Michael

Actions

This Discussion