How to choose and install DSL firmware on 1803 and 878?

Unanswered Question
Dec 15th, 2009

Dear all

we use a lot of 878 and 1803 routers for G.SHDSL connections on two or four wires. One of our carriers uses (Lucent) DSLAMs which are incompatible with Cisco shdsl firmwares newer than 3.0.5.

My questions:

How can I determine latest IOS versions with shdsl firmware 3.0.5?

( Table 5 on is not very up to date, I guess)

Can I run current IOS versions and load the "old" DSL firmware seperately like one can do on ADSL routers? If so, where can I download the firmware binaries and how do I have to load them into the router?

Thanks a lot in advance for any hint.

Best regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
grischast Thu, 10/07/2010 - 03:33


There is no solution yet.

But I am still curious about this.;)



This Discussion

Related Content