Inventory of FWSM

Unanswered Question
Dec 15th, 2009

I've setup a couple of FWSM contexts previously to perform config archiving.

I followed the steps previously outlined (enable SNMP, configuring the Polling community, firewall port opening, etc..)

however, this newest FWSM, does not give an inventory failed error, it merely doesnt display information in Device Center.  the only available information are the tools..Not sure why the inventory is not occurring...of course, it doesnt show up in devices to add to RME.

I can SSH from the LMS server to the FWSM context and can SNMP walk the module.

Any thoughts on what I may have missed here?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Tue, 12/15/2009 - 10:49

What error do you see when you perform an inventory collection job from RME > Devices > Inventory?

Bruce Summers Tue, 12/15/2009 - 11:18

Hi Joe,

thats just it, theres no option to select Inventory from device center.

I thought, when you first setup a device within Common Services, the first thing it did was inventory the device? no?

at any rate, there is no option to perform the inventory...I removed the device and readded it...same results...

I have noted now however, the "Reports" options are displaying in Device Center...those werent there previously...


Bruce Summers Tue, 12/15/2009 - 11:23


I didnt actually answer your question...

When i go into RME --> Inventory  --> Inventory jobs and try to create an inventory job, the device is not showing up in the list of devices to select from...

If the device displays in Device Center, is that an indication it has been added to the DCR?


Joe Clarke Tue, 12/15/2009 - 11:51

Adding the device to DCR usually means that RME will automatically manage the device.  However, if you have disabled auto-allocation in RME, or if RME missed the update from DCR, it may not be managed.  Go to RME > Devices > Device Management > RME Devices, and click the Add button.  See if the device shows up there.

Bruce Summers Tue, 12/15/2009 - 11:56


i'm a chuckle head....sorry...i missed the step of going in and adding it...i dont have auto-allocate turned on...

my apologies...



This Discussion