IP SLA on 3560 and 3560g's

Answered Question
Dec 15th, 2009

Hi,

   What IOS do I need to upgrade my 3560/3560G's to support IP SLA?

Thanks.

Correct Answer by sachinraja about 7 years 2 months ago

Hi Sudip

You can login to "Software advisor tool" in cisco  for finding this out.. you need a CCO login to access this tool.. under this, you can find IOS based on your hardware or feature sets.... Hope this helps.. all the best.. can you close the post, if you feel u got the answer, so that it might be helpful for others searching for similar issues ?

Thanks

Raj

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
sachinraja Tue, 12/15/2009 - 10:07

Hi Sudip

what is the IOS in the box now ?

You can go in for 12.2(52)SE image which support IP SLA feature sets... "c3560-ipbasek9-mz.12.2-52.SE" .... this needs a min 16 MB flash & 128 MB DRAM...

Hope this helps.. all the best..

Raj

sudip.acharya1 Tue, 12/15/2009 - 10:12

Thanks Raj. I'll give that a shot.

Out of the box, they came with 12.2(25).r.

How do you find out what ios/hw supports what without posting questions in forums?

Correct Answer
sachinraja Tue, 12/15/2009 - 10:20

Hi Sudip

You can login to "Software advisor tool" in cisco  for finding this out.. you need a CCO login to access this tool.. under this, you can find IOS based on your hardware or feature sets.... Hope this helps.. all the best.. can you close the post, if you feel u got the answer, so that it might be helpful for others searching for similar issues ?

Thanks

Raj

Actions

This Discussion