Correct Answer
Marcos Hernandez Tue, 12/15/2009 - 11:08
User Badges:
  • Blue, 1500 points or more

Yes. Using CCA version 2.2 and Software Pack 8.0.0 or onwards, the entire SPA500 IP Phone product family is supported.


Marcos

kevin0neill Fri, 12/18/2009 - 07:20
User Badges:

I have the Software pack 8 and the phone works, but I cannot change to UK English or get the CUE to upgrade. Any suggestions?

Andrew Hickman Mon, 12/21/2009 - 15:49
User Badges:
  • Cisco Employee,

Hi Kevin,


Have you used the latest CUE locale files from the community download site?  You'll need the 7.1.3 files with the 8.0.0 package.


If you have been using these files, could you be more specific about what is not working?


Andy

Actions

This Discussion