Not able to apply WLAN template to the controller through WCS

Answered Question
Dec 16th, 2009

Not able to apply WLAN template to the controller through WCS

I have this problem too.
0 votes
Correct Answer by Nael Mohammad about 7 years 1 month ago

1. Refresh your config from all your controllers in WCS . Go to Configure ---> Controllers --> Select all the controllers.
2. From the drop down "Select Command" menu, choose "Refresh Config from Controller and select "Go".
3. Choose to delete so WCS will take the latest configuration from the WLC's and select "Go".
4. Remove WLC from WCS.
5. Re-add WLC to WCS.
6. Attempt to configure template again.

Also you might want consider upgrading to   6.0.170   as there are numerous of template related bugs that have been resolved in this release.

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN6_0_170.html#wp44440

-nael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Nael Mohammad Wed, 12/16/2009 - 14:54

1. What version of WCS and WLC do you have ?

2. Here is the release notes for WCS, ensure your controller is supported .

http://www.cisco.com/en/US/products/ps6305/prod_release_notes_list.html

If the controller is not supported by your WCS version, you need to upgrade your controller or downgrade WCS.

3. If no changes have been made recently, try deleting the template and recreating it.

4. If the problem occurrs again, enable "trace" under WCS --> Administration ---> Logging --> Logging Level ---> Trace. Leave everything checked except "snmp mediation".

5. Duplicate the problem with the WLAN template.

6. Attach the WCS logs from Administration ---> Logging ---> Download Logs.


-nael

EPHRAIM MANI Wed, 12/16/2009 - 21:29

Hi Niel, thanks for your response

WLC=4.2.205.0
WCS=Version 5.2.148.0

also i tried to duplicate the issue by creating a dummp WLAN template and tried to apply but no success.

Again, when i tried to add a WLAN template i do not see the WLC listed under the list (Template > Apply to Controllers....)on which i intend to download. Logs have been attached.

Please advice or give a clue

thanks

Attachment: 
Correct Answer
Nael Mohammad Thu, 12/17/2009 - 09:38

1. Refresh your config from all your controllers in WCS . Go to Configure ---> Controllers --> Select all the controllers.
2. From the drop down "Select Command" menu, choose "Refresh Config from Controller and select "Go".
3. Choose to delete so WCS will take the latest configuration from the WLC's and select "Go".
4. Remove WLC from WCS.
5. Re-add WLC to WCS.
6. Attempt to configure template again.

Also you might want consider upgrading to   6.0.170   as there are numerous of template related bugs that have been resolved in this release.

http://www.cisco.com/en/US/docs/wireless/wcs/release/notes/WCS_RN6_0_170.html#wp44440

-nael

Actions

This Discussion

Related Content