WCS version 6.0.170.0 not displaying heat maps

Unanswered Question
Dec 16th, 2009
User Badges:

Hello All,


I have just configured a 5508 controller running 6.0.182.0 code and I also installed the WCS with 6.0.170 code ... I have successfully integrated the 2 and I created maps and put APs on the map but it just looks like a tint on the maps instead of a typical heatmap like I am used to seeing ... I only can see a difference when I uncheck the heatmap on the left toolbar ... is this a bug or did I forget to do something?



Any help will be great!


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Nael Mohammad Wed, 12/16/2009 - 14:56
User Badges:
  • Silver, 250 points or more

1. Upload a screenshot of the problem.

2. Do all the floors/buildings have the same problem with heat maps ?

3. Ensure that you have select "show ap heat maps" for the layers on under map settings.


-nael

mjohnson1914 Wed, 12/16/2009 - 15:13
User Badges:

I can upload a screen shot tomorrow once I get back onsite but I am not sure you'll be able to see what I am talking about ... I have checked the show heatmaps box under the map settings and that's when I noticed the light tint on the map ... unchecking that same box makes the map brighter.


Question:  Does changed the antennas on the APs have any effect on this?  We did change the antennas on each AP to what they currently are using.  I read that this could cause a problem if they don't match what the controller has but when I checked the WLC I didn't find a place where you could specify the exact antenna ... just found a place where you could put external or internal and the dbi.


Thanks!

Nael Mohammad Wed, 12/16/2009 - 15:36
User Badges:
  • Silver, 250 points or more

What kind of AP and antenna did you change it to ? If you selected "other", heatmaps will not be supported by WCS.


1. To specify the antenna type, go to Monitor ---> Maps ---> Building Name ---> Floor Name .

2. From the command menu in the upper right hand corner, select "position AP" and go.

3. Click on the AP and you will see an image and antenna options on the left hand side of the screen.


Change the antenna to the correct and supported type for WCS heat maps to work correctly.


-nael

mjohnson1914 Wed, 12/16/2009 - 15:42
User Badges:

We changed 8 to Cisco 4941 for the 2.4 GHz and 5135 for the 5 GHz and another 8 to Cisco 2465 for 2.4 GHz and 5170 for 5 GHz

Nael Mohammad Wed, 12/16/2009 - 15:59
User Badges:
  • Silver, 250 points or more

Heat maps are estimated based on the calculations, antenna type, radio transmit power, and the way its positioned andn other numerous factors such as floor dimensions and building size. The result of all the different varialabes determines how the heat map colors appear.  Heat map color changes based on the power transmit level of the access point.


Try going to Monitor --> Maps ---> Building Name ---> Floor Plan ---> Select Access Point's and change the RSSI Cutoff till the map something like -85dbm or -90dbm. And ensure you have the right protocol selected, either A/n or B/G/N but not both.


Again a picture is worth a thousand words so I can better understand what you encountering, that would be helpful unless the above steps resolves your issue. If the issue persists, get me the exact version of the access point, antenna in use, and what is the power level the AP is transmitting at .


-nael

mjohnson1914 Mon, 12/21/2009 - 22:33
User Badges:

Neal,


I just wanted to inform you that my issue is resolved ... it turns out that using a .png file cause the heat maps not to show ... I converted the maps to .jpgs and everything displays fine ... thanks for your help!


Mal

Nael Mohammad Tue, 12/22/2009 - 09:22
User Badges:
  • Silver, 250 points or more

Thanks for the update, let me try to re-create it in our lab servers because .jpg, jpeg, .png or .gif are all supported formats. If .jpg is not working, it might be a bug.


Regards,


Nael

Lucien Avramov Tue, 12/22/2009 - 16:12
User Badges:
  • Red, 2250 points or more

You have hit a bug I filed : CSCtc41084


WCS map import from file fails and does not provide an error message


The root cause is that WCS does not support  over 72 dpi jpeg files.

The workaround is either to save as png or change the jpg resolution.


This should resolve your post.

sridhkri Fri, 02/19/2010 - 03:27
User Badges:
  • Cisco Employee,

Hi,


You can check the following steps,


1. Go to Map->Campus..>Building..> Floorviews page.

2. Leftside setting, you have seen one option for Ap Heat Map, Enable the box and click on the arrow (like ">" ) and see the filter option.

3. Select all the APs.

4. Then Save the settings.


If you need more clarity, see the attachment for which page you need set the settings.


Thansk and Regards

Sri

Attachment: 

Actions

This Discussion

Related Content