RME 4.1.1 RICS0001, Internal Error

Unanswered Question
Dec 16th, 2009
User Badges:

Hello,

I am seeing a lot of devices having this problem in RME. I remember this had happened in the past but couldn't remember the resolution. Currently, I have 41 devices failing for device inventory. I have tried to look at IC_Server.log and saw errors about the failed device stating PhysicalAssedData is not unique. I have tried to restart the IC_Server process but didn't solve the problem. I don't think rebooting the server will help cause I regulary reboot this server once a month while the last successful inventory for most devices was August. My last resort is to delete these failed devices from RME and add again, however I don't want to loose historical information about these devices. Is there anything else I could do to solve this problems. Unfortunately, the ones failing are my most critical devices.


Attached is the IC_Server.log.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion