WRV210 QuickVPN Connectivity Issues

Unanswered Question

We recently upgraded two of our executives to Windows 7 Professional on their laptops and ever since this upgrade they are unable to connect to the WRV210 through QuickVPN.  I've tried:

- Upgrading the routers firmware and reconfiguring.

- Blanking to default factory profile and reconfiguring.

- Installing various versions of the QuickVPN software.

- Running QuickVPN in XP SPK3 compatibility mode on the Windows 7 computers.

- Various VPN ports (60443 works on our XP Pro machines)

- Run "as Administrator" on the Windows 7 computers.

- Downgrading the firmware and reconfiguring.

- Reinstalling latest firware and reconfiguring.

Nothing will let these Windows 7 systems get past "Verifying Network" and then eventually we get the error that "the remote gateway is not responding, would you like to wait".

Please advise.

Regards,

Christian Kerhin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Tue, 12/22/2009 - 10:29

Hi ckerhin,

From my personal perspective, this is a white hot issue floating around the community site, that has generated alot of angry and passion in some people, which i can appreciate.

Finally, this week, so I was told via email by the Small Business router  product manager, and I quote, developers " just release the code to us this week, it will be tested in January by QA, and will be release to public by February"

I just hope that it passes QA testing and any legal requirements by the end of January, we shall see.

I can only appologise for this delay and if anything changes, I will keep the community updated.

regards Dave Hornstein

SMB Channel Systems Engineer

Research Triangle Park, USA

richardmarier Mon, 01/11/2010 - 06:21

Never mind working win Windows 7 ... This thing doesn’t even work properly with Vista????

Fist and last time we buy Cisco stuff! Cisco support is like Microsoft... ZERO!

The amount of time lost trying to make this work is larger then buying some other more expensive product from the competition...

If you compile what works in the WRV210, it's an overpriced product... 59$ D-link is about the equivalent!

VPN is NOT working with Vista...

I was impressed by the name Cisco. I was under impression I was getting a Ferrari, but I actually found out it was a Hugo in the box!

I can understand about Windows 7, it's new... but VISTA ??? Come on, WRV210 is a product that was not taken care of...

How can a company like Cisco let this happen?

Returning all 21 of them today!

Steven DiStefano Wed, 02/24/2010 - 10:59
The New Quick VPN  client version 1.4.0.5 has been posted to the Cisco Software  Center.
Support for Windows  Vista and Windows 7 (32-bit and 64-bit) is available in this  release.
Users can download  the new client software by creating a CCO  account on Cisco.com.
The Free and  Anonymous downloads will be available in the next few days.
Te-Kai Liu Mon, 03/01/2010 - 12:30

Since QuickVPN Client has never work with your WRV210, the new Win7 support will not help you accomplish this goal. You might want to contact SBSC for more help.

Te-Kai Liu Mon, 03/01/2010 - 23:48

If your WRV210 is still under warranty, when you call SBSC the support rep can try to QuickVPN into your WRV210 to see if your issue is more likely on the client side or router side.

CSCO11736047 Mon, 04/12/2010 - 04:55

I have a virtual XP Pro SP3 on my Win 7 Ultimate.

I can connect flawless with XP but on Win 7 (test with compatibility mode on and off) it get stuck on Verifying Network and after a while I get the message "The remote gateway is not responding. Do you want to wait?".

I’m using QuickVPN 1.4.0.5 client and WRV210firmware 2.0.0.11.

Anyone got it working under Win 7?

richardmarier Mon, 03/01/2010 - 12:34

You were able to actually find QuickVPN Client Version 1.4.0.5 ??

Someone from Cisco posted the message... But were are the links...

Could not find it even when logged on in the download section...

Te-Kai Liu Wed, 12/16/2009 - 09:34

It's a known issue that QuickVPN Client (version 1.3.0.3) does not work on Windows 7.

Edit: QuickVPN Client 1.4.0.5 supports Windows 7.

phearnomore Sat, 05/08/2010 - 07:02

Hello.

I came across the same problem today but with Vista. What I did was to use the IP address of the WRV210 router instead of it's FQDN and...it worked. Then I checked the same configuration on XP and it worked (as it should have) simply with the FQDN. Maybe using the IP address (as unnecessary as it should be) will work with Windows 7 too.

Cheers,

CSCO11736047 Sat, 05/08/2010 - 09:26

Hello phearnomore,

I managed to get it working on Vista and 7, and you are right but using the IP is just part of the solution.

I had to add all .exe from the QuickVPN folder to the firewall exception as well, what might not be necessary but didn't bother to test all combinations.