SA520W Simple NAT rule not working

Unanswered Question
Dec 16th, 2009
User Badges:

I recently upgraded my cisco sa520w from 1.0.17 to 1.0.39, and while redoing all my settings, I noticed that my simple nat rule is not working. I have one device on my internal zone (not in the dmz) that I want to respond on ssh for the external IP. Attached is a screenshot of the setting. Note that this was working while on the older firmware.


My initial thought was that it broke with the introduction of multiple vlan network segments as the device that has ssh on the internal zone is on a vlan other than the default. But I tried to put a device on vlan 1 and that still didn't work. I also tried to use the port forwarding feature to manually push it to port 22, but that didn't work either.

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Thu, 12/17/2009 - 12:19
User Badges:
  • Gold, 750 points or more

Is the subnet range one of the LAN segments on the router? 

l01010101 Thu, 12/17/2009 - 12:57
User Badges:

For whatever reason, it seems to be working fine now. Didn't change anything, but I'll consider it resolved for now :) Thanks.

Actions

This Discussion

Related Content