WRVS4400N VPN issue

Unanswered Question
Dec 17th, 2009

Hi, Im having trouble connecting to my WRVS4400N via Cisco QuickVPN Client.

It's no problem connecting to the router, but i can't get to the other units in the network behind it.

I have a webserver running on the lan behind the router witch is set up in the same ip-range.

Anyone who knows what the problem can be?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jasbryan Thu, 12/17/2009 - 07:14

Qvpn does not support netBIOS taffic, so you have to seach by ip address and not computer name. If you did search by ip address and still wasn't able to get to the server. You might want to look at firewall settings.

oehveding Fri, 12/18/2009 - 04:25

I did search by IP address and still wasn't able to get to the server. I tried to ping the server as well, but without success. I even disabled the the firewall completely, but without luck. So this is starting to get a bit frustrating;)


Te-Kai Liu Fri, 12/18/2009 - 06:14

Typical things to check for include

- ensure the ip subnet of WRVS4400N is different from the ip subnet your QuickVPN Client is using.

- use Auto option (443 and 60443) for the Port used by the QuickVPN Client

- look at the log file located at the QuickVPN Client install directory

carlson_1947 Wed, 02/03/2010 - 16:29

I am having the exact same issue - and have had for more than 2 years.  I keep waiting for Linksys / Cisco to make this device work as it was advertised but I've come to the conclusion that a solution to this problem is not their priority.  I don't understand this attitude by a company like Cisco but the history seems to bear it out.

pschotte77 Mon, 05/07/2012 - 23:00

Did anyone get this working?  The WRVS4400n is a wonderfull device for SMB usage, can't imagine that the QuickVPN never got solved, this isn't Cisco...


This Discussion

Related Content