connecting wireless client at 802.11n

Unanswered Question
Dec 17th, 2009
User Badges:

Hi,

We have AP 1250 with Radio_Interface_0 working as Radio0_802.11N_2.4 Ghz and  transmission rate : mcs index 15. ( that is 300 mbps ).

How do we see that cilents are getting connected at 802.11n and getting 300 mbps connectivity ( shared between all connected clients ).

As clients show maximun "connected at 54 mbps" I have not seen any client showing connected at 300 mbps.

Please share the experience.

Thanks in advance.

Subodh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Mon, 12/21/2009 - 20:41
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

Based on your comment it doesnt sound like you have something config right.


For 802.11n to be enabled you have to use aes or open. also check and make sure your client has N enabled.

Lucien Avramov Tue, 12/22/2009 - 04:07
User Badges:
  • Red, 2250 points or more

Besides the client software, check also the hardware and drivers to make sure its 802.11n capable

Stephen Rodriguez Tue, 12/22/2009 - 06:04
User Badges:
  • Purple, 4500 points or more

to clarify, to achive 802.11n speeds, the SSID must either be completely open, or WPA2/AES.  if you have tkip enabled, don't count on getting the MCS rates.


     for 2.4 m15 is not going to be 300Mbps, more like 150-170Mbps.  to get 300, you would need to run on the 5G with 40Mhz wide channels, but even then to get 300, you need a VERY clean RF environment.

bapatsubodh Tue, 12/22/2009 - 07:37
User Badges:

Hi,

We have open authentication and we are using WEP keys for encryption is this correct for 802.11n? 

300 mbps seems practically impossibe as it  it demands very clean and noise free environment. 

Our wireless clients are 802.11n capable, Intel Wifi Link 5100 series. Intel website also shows that it is getting connected at 300 mbps. This could be ideal environment.

In our case, signal strenght is excellent but somehow connectivity varies from as low as 1 mbps to max 54 mbps. It is not going above 54 mbps. We associated only one client to see if "number of clients" associated is problem, but still no improvement, max is 54 mbps. Coincidently applicatios demand more bandwidth

please share any experience.

Thanks

Subodh

Stephen Rodriguez Tue, 12/22/2009 - 07:56
User Badges:
  • Purple, 4500 points or more

once again,  to achive 802.11n speeds, the SSID must either be completely open, or WPA2/AES.

George Stefanick Tue, 12/22/2009 - 08:04
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, October 2015

you nEED TO HAVE AN OPEN UNSECURE NETWORK OR USE WPA2 AES TO ACHIVE N SPEEDS

Actions

This Discussion

 

 

Trending Topics - Security & Network